Help+Manual-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht Help+Manual-Forum von HelpDesign • Jörg Ertelt
Erstes deutschsprachiges Help& Manual-Forum
 
 ProfilProfil   LoginLogin 
 FAQFAQ   SuchenSuchen  RegistrierenRegistrieren 
 HelpDesign { Seminare und Support | Testlizenz anfordern | Neue Lizenzen kaufen / Lizenzen upgraden }

H&M 7.x: User mit Umlauten können keine neue Topics anle

 
Neues Thema eröffnen   Neue Antwort erstellen    Help+Manual-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht -> BugReport
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
StefanP



Anmeldungsdatum: 19.03.2015
Beiträge: 2

BeitragVerfasst am: Do Aug 20, 2015 13:55    Titel: H&M 7.x: User mit Umlauten können keine neue Topics anle Antworten mit Zitat

Legt man als ein User mit Umlauten im Namen einen neuen Topic an, wird die Seite dann in der Table of Contents eingetragen, aber anstatt den Text anzuzeigen, kommt folgender Fehlertext:

Code:
Cannot load topic "Topics/TI_VLC-32-Bit.xml"! The topic file exists, but the following error occured:
No mapping for the Unicode character exists in the target multi-byte code page.


Die Meldung kommt dann jedes Mal, wenn man das Topic bearbeiten will; Inhalt sieht man keinen.

Entgegen der Meldung existiert die Datei noch nicht, erst nachdem man trotzdem auf Save gedrückt hat, dann wird sie geschrieben.
Und dort drin ist dann auch das Problem erkennbar - öffnet man die XML Datei mit Notepad++ inklusive XML Tools Plugin, kommt die Meldung

Code:
XML Parsing error at line 3:
Input is not proper UTF-8, inidicate encoding!
Bytes: 0xFC 0x6D 0x70 0x65


Das ist der fehlerhafte Eintrag in der Zeile:
Code:
 lasteditedby="Stefan Pl��r"


Fixt man den Namen, wie er korrekt sein soll (Stefan Plümper), ist das Topic danach einwandfrei zu bearbeiten.

Dieser Fehler kam erst mit Version 7.x herein, bei 6.x konnte ich ohne Probleme neue Topics anlegen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Jörg Ertelt
Moderator


Anmeldungsdatum: 22.12.2005
Beiträge: 2413
Wohnort: 73240 Wendlingen

BeitragVerfasst am: Do Aug 20, 2015 17:37    Titel: Antworten mit Zitat

Guten Tag Stefan,

Ich habs an den Hersteller weitergeleitet.
_________________
Viele Grüße

Jörg Ertelt

HELP+MANUAL
:: Testlizenz anfordern
:: Neue Lizenzen kaufen / Lizenzen upgraden
:: Offene und Firmenseminare

SUPPORT
:: Help+Manual-Forum
:: Help+Manual-Knowledgebase

HelpDesign • Jörg Ertelt
Ulrichstraße 1
D-73240 Wendlingen am Neckar
www.helpdesign.eu

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Jörg Ertelt
Moderator


Anmeldungsdatum: 22.12.2005
Beiträge: 2413
Wohnort: 73240 Wendlingen

BeitragVerfasst am: Fr Aug 21, 2015 07:13    Titel: Antworten mit Zitat

Ist lt. Hersteller behoben mit Build 3681. Download.
_________________
Viele Grüße

Jörg Ertelt

HELP+MANUAL
:: Testlizenz anfordern
:: Neue Lizenzen kaufen / Lizenzen upgraden
:: Offene und Firmenseminare

SUPPORT
:: Help+Manual-Forum
:: Help+Manual-Knowledgebase

HelpDesign • Jörg Ertelt
Ulrichstraße 1
D-73240 Wendlingen am Neckar
www.helpdesign.eu

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
StefanP



Anmeldungsdatum: 19.03.2015
Beiträge: 2

BeitragVerfasst am: Fr Aug 21, 2015 08:36    Titel: Danke Antworten mit Zitat

funktioniert.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Jörg Ertelt
Moderator


Anmeldungsdatum: 22.12.2005
Beiträge: 2413
Wohnort: 73240 Wendlingen

BeitragVerfasst am: Fr Aug 21, 2015 08:51    Titel: Antworten mit Zitat

ok
_________________
Viele Grüße

Jörg Ertelt

HELP+MANUAL
:: Testlizenz anfordern
:: Neue Lizenzen kaufen / Lizenzen upgraden
:: Offene und Firmenseminare

SUPPORT
:: Help+Manual-Forum
:: Help+Manual-Knowledgebase

HelpDesign • Jörg Ertelt
Ulrichstraße 1
D-73240 Wendlingen am Neckar
www.helpdesign.eu

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Help+Manual-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht -> BugReport Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de