Help+Manual-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht Help+Manual-Forum von HelpDesign • Jörg Ertelt
Erstes deutschsprachiges Help& Manual-Forum
 
 ProfilProfil   LoginLogin 
 FAQFAQ   SuchenSuchen  RegistrierenRegistrieren 
 HelpDesign { Seminare und Support | Testlizenz anfordern | Neue Lizenzen kaufen / Lizenzen upgraden }

Skriptfehler beim ausführen einer verlinkung

 
Neues Thema eröffnen   Neue Antwort erstellen    Help+Manual-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht -> BugReport
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
wheelspin46



Anmeldungsdatum: 15.09.2016
Beiträge: 8

BeitragVerfasst am: Di März 14, 2017 17:08    Titel: Skriptfehler beim ausführen einer verlinkung Antworten mit Zitat

Schönen guten Tag!

Beim testen fielen mir heute an verschiedenen Stellen Verlinkungsfehler auf("Skriptfehler"). Ein ausführen der Verlinkung in H&M funktioniert fehlerfrei. Führt man den Link in der Exportierten .CHM-Datei aus erhält man nur folgende Fehlermeldung:

Skriptfehler

In dem Skript dieser Seite ist ein Fehler aufgtreten

Zeile: 159
Zeichen: 195
Fehler: "popid_1716220484X" ist undefiniert
Code: 0
URL: mk:@MSITStore:C:\Adresse\Seite von der aus der Link gestartet wird.html

Möchten Sie, dass Scripts auf dieser Seite weiterhin ausgeführt werden?

JA/NEIN

egal was gedrückt wird, es passiert nichts.

Vielen Dank im Voraus!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Jörg Ertelt
Moderator


Anmeldungsdatum: 22.12.2005
Beiträge: 2375
Wohnort: 73240 Wendlingen

BeitragVerfasst am: Do März 16, 2017 07:54    Titel: Antworten mit Zitat

Guten Tag wheelspin46,

Es ist nicht ausgemacht, dass es sich um einen Bug handelt.

Zum einen können Skriptfehler mannigfaltige Ursachen haben, z. B. Sicherheitseinstellungen im Betriebssystem, im Internet Explorer, fehlerhafte Umsetzung selbst gestrickter Scripts usw., usf.
Zum anderen wird die Meldung vermutlich von HH.EXE ausgegeben, das ist das Programm, das für die Ausführung von CHM-Dateien zuständig ist. Das hat dann nichts mit Help+Manual zu tun.

Wichtiger wäre, die Ursache die Meldung zu erforschen und zu beheben.
_________________
Viele Grüße

Jörg Ertelt

HELP+MANUAL
:: Testlizenz anfordern
:: Neue Lizenzen kaufen / Lizenzen upgraden
:: Offene und Firmenseminare

SUPPORT
:: Help+Manual-Forum
:: Help+Manual-Knowledgebase

HelpDesign • Jörg Ertelt
Ulrichstraße 1
D-73240 Wendlingen am Neckar
www.helpdesign.eu

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Help+Manual-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht -> BugReport Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de