Help+Manual-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht Help+Manual-Forum von HelpDesign • Jörg Ertelt
Erstes deutschsprachiges Help& Manual-Forum
 
 ProfilProfil   LoginLogin 
 FAQFAQ   SuchenSuchen  RegistrierenRegistrieren 
 HelpDesign { Seminare und Support | Testlizenz anfordern | Neue Lizenzen kaufen / Lizenzen upgraden }

hmlightboxcaption - wie konfiguieren?

 
Neues Thema eröffnen   Neue Antwort erstellen    Help+Manual-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht -> Webhelp (Version 5) / Browser based Help (Version 4)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
pfmeurer



Anmeldungsdatum: 30.04.2010
Beiträge: 41

BeitragVerfasst am: So Jan 04, 2015 19:05    Titel: hmlightboxcaption - wie konfiguieren? Antworten mit Zitat

Meine Version: H+M 6.5.2 mit eigenem Skin

Mein Ziel: Bei einem aufgeklappten Image Toggle soll der Text, den im Feld Caption eingegeben wurde, auf weißem Grund erscheinen. (aktuell: transparent).

Mein bisheriger Versuch: In der Datei Default.css habe ich einen entsprechenden Eintrag ergänzt.

Bisheriges Ergebnis: keine Verbesserung.

Auf welchem Weg könnte ich die Caption formatieren?

Besten Gruss
Peter
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Jörg Ertelt
Moderator


Anmeldungsdatum: 22.12.2005
Beiträge: 2375
Wohnort: 73240 Wendlingen

BeitragVerfasst am: Mo Jan 05, 2015 17:18    Titel: Antworten mit Zitat

Guten Tag Peter,

die entsprechende Formatvorlage heißt span.f_ImageCaption und befindet sich in der default.css
_________________
Viele Grüße

Jörg Ertelt

HELP+MANUAL
:: Testlizenz anfordern
:: Neue Lizenzen kaufen / Lizenzen upgraden
:: Offene und Firmenseminare

SUPPORT
:: Help+Manual-Forum
:: Help+Manual-Knowledgebase

HelpDesign • Jörg Ertelt
Ulrichstraße 1
D-73240 Wendlingen am Neckar
www.helpdesign.eu

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
pfmeurer



Anmeldungsdatum: 30.04.2010
Beiträge: 41

BeitragVerfasst am: Di Jan 06, 2015 14:29    Titel: Antworten mit Zitat

Hallo Jörg

Vielen Dank für die schnelle Antwort. Ich fürchte, ich habe Tomaten auf den Augen: Die Änderungen in der default.css sind gemacht, aber im Browser sieht es so aus, als käme nur das inline.css zum Zuge. Dürfte ich Sie bitten, einen Blick auf die Seite zu werfen? Bei Klick auf die Grafik erscheint unten der Text. Gemäss default.css sollte der vor weissem Hintergrund stehen.

Vielen Dank für Ihre Hilfe!
Peter
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Jörg Ertelt
Moderator


Anmeldungsdatum: 22.12.2005
Beiträge: 2375
Wohnort: 73240 Wendlingen

BeitragVerfasst am: Di Jan 06, 2015 21:07    Titel: Antworten mit Zitat

Guten Tag Peter,

Ich sehe keine Bildunterschrift - weder bei geschlossenem noch geöffnetem Toggle. Außerdem: In der default.css sehe ich zwei Einträge für ImageCaption: #content .p_ImageCaption und .table_screens > .p_ImageCaption. Beide haben keine Hintergrundfarbe.

Welchen Eintrag in der default.css haben Sie geändert?
_________________
Viele Grüße

Jörg Ertelt

HELP+MANUAL
:: Testlizenz anfordern
:: Neue Lizenzen kaufen / Lizenzen upgraden
:: Offene und Firmenseminare

SUPPORT
:: Help+Manual-Forum
:: Help+Manual-Knowledgebase

HelpDesign • Jörg Ertelt
Ulrichstraße 1
D-73240 Wendlingen am Neckar
www.helpdesign.eu

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
pfmeurer



Anmeldungsdatum: 30.04.2010
Beiträge: 41

BeitragVerfasst am: Mi Jan 07, 2015 09:34    Titel: Antworten mit Zitat

Guten Tag Jörg

Bitte entschuldigen Sie: ich hatte natürlich prompt vergessen, die aktualisierten Dateien hochzuladen.

Sie sollten jetzt die Caption sehen, wenn Sie den Screenshot anklicken. Im default.css finden Sie in Zeile 371 jetzt diesen Eintrag:

span.f_ImageCaption {
background: white;
padding: 5px 0px 0px 5px;
font-size: 9pt
}

Danke für Ihre Geduld.
Freundliche Grüsse
Peter
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Jörg Ertelt
Moderator


Anmeldungsdatum: 22.12.2005
Beiträge: 2375
Wohnort: 73240 Wendlingen

BeitragVerfasst am: Mi Jan 07, 2015 18:21    Titel: Antworten mit Zitat

Das muss heißen: background-color: white;
_________________
Viele Grüße

Jörg Ertelt

HELP+MANUAL
:: Testlizenz anfordern
:: Neue Lizenzen kaufen / Lizenzen upgraden
:: Offene und Firmenseminare

SUPPORT
:: Help+Manual-Forum
:: Help+Manual-Knowledgebase

HelpDesign • Jörg Ertelt
Ulrichstraße 1
D-73240 Wendlingen am Neckar
www.helpdesign.eu

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
pfmeurer



Anmeldungsdatum: 30.04.2010
Beiträge: 41

BeitragVerfasst am: Do Jan 08, 2015 09:23    Titel: Antworten mit Zitat

Oh je, wie peinlich! Sofort korrigiert ... aber das Problem besteht trotzdem noch fort. Habe ich evt. noch so ein Ei gelegt?

Freundliche Grüße
Peter
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Jörg Ertelt
Moderator


Anmeldungsdatum: 22.12.2005
Beiträge: 2375
Wohnort: 73240 Wendlingen

BeitragVerfasst am: Do Jan 08, 2015 18:43    Titel: Antworten mit Zitat

Ich denke, wir haben die falsche Formatvorlage verwendet. In der CSS gibt es ein Format namens #hmlightbox /* image lightbox */
Setzen Sie für diese Formatvorlage die Hintergrundfarbe auf Weiß - damit sollte es klappen.
_________________
Viele Grüße

Jörg Ertelt

HELP+MANUAL
:: Testlizenz anfordern
:: Neue Lizenzen kaufen / Lizenzen upgraden
:: Offene und Firmenseminare

SUPPORT
:: Help+Manual-Forum
:: Help+Manual-Knowledgebase

HelpDesign • Jörg Ertelt
Ulrichstraße 1
D-73240 Wendlingen am Neckar
www.helpdesign.eu

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
pfmeurer



Anmeldungsdatum: 30.04.2010
Beiträge: 41

BeitragVerfasst am: Fr Jan 09, 2015 08:15    Titel: Antworten mit Zitat

Guten Morgen

Ich bin mir nicht sicher, ob ich Ihre Anleitung richtig verstanden habe. Ich habe jetzt eingesetzt:

Code:
#hmlightbox {
background : #FFF;
background-color: #FFF;
border : none;
box-shadow : 5px 5px 5px #888;
color : #777;
font-size : 110%;
font-weight : bold;
padding : 8px;
}

Aber das gewünschte Ziel ist noch nicht erreicht (siehe Beispiel).

Freundliche Grüsse
Peter
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Help+Manual-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht -> Webhelp (Version 5) / Browser based Help (Version 4) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de