Help+Manual-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht Help+Manual-Forum von HelpDesign • Jörg Ertelt
Erstes deutschsprachiges Help& Manual-Forum
 
 ProfilProfil   LoginLogin 
 FAQFAQ   SuchenSuchen  RegistrierenRegistrieren 
 HelpDesign { Seminare und Support | Testlizenz anfordern | Neue Lizenzen kaufen / Lizenzen upgraden }

Probleme bei der Suche und Generierung

 
Neues Thema eröffnen   Neue Antwort erstellen    Help+Manual-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht -> Microsoft HTML Help (.chm)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
dominik.wagner



Anmeldungsdatum: 03.07.2012
Beiträge: 3

BeitragVerfasst am: Di Jul 03, 2012 11:24    Titel: Probleme bei der Suche und Generierung Antworten mit Zitat

Hallo!

Ich habe folgendes Problem:
In dem .chm File funktioniert die Suche nicht. Auch wenn ich das File auf einem anderen Rechner (mit der gleichen Installation) generiere funktioniert die Suche nicht. Dieser Effekt ist plötzlich, ohne dass jemand etwas konfiguriert hat, aufgetreten.

Aus diesem Grund habe ich schon die DLLs neu registriert, sowie den
HTML Help Workshop neu installiert.
Nach der Neuinstallation bekomme ich nach dem generieren folgende Fehlermeldung "Datei konnte nicht geöffnet werden: <Pfad><Dateiname>". Die .chm Datei wird auch nicht in dem Ausgabeordner erstellt.

Wissen Sie mögliche Lösungsvorschläge, um
1) die Suchfunktion wieder zu "aktivieren"
2) das Exportieren des .chm Files wieder funktioniert

Danke!

LG[/list][/i]
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Jörg Ertelt
Moderator


Anmeldungsdatum: 22.12.2005
Beiträge: 2424
Wohnort: 73240 Wendlingen

BeitragVerfasst am: Di Jul 03, 2012 11:53    Titel: Antworten mit Zitat

Guten Tag Herr Wagner,

Welche HuM-Version verwenden Sie?

Wenn Sie ein neues Projekt anlegen und dieses kompilieren, funktionier dann die Suche in der CHM?
_________________
Viele Grüße

Jörg Ertelt

HELP+MANUAL
:: Testlizenz anfordern
:: Neue Lizenzen kaufen / Lizenzen upgraden
:: Offene und Firmenseminare

SUPPORT
:: Help+Manual-Forum
:: Help+Manual-Knowledgebase

HelpDesign • Jörg Ertelt
Ulrichstraße 1
D-73240 Wendlingen am Neckar
www.helpdesign.eu

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
dominik.wagner



Anmeldungsdatum: 03.07.2012
Beiträge: 3

BeitragVerfasst am: Di Jul 03, 2012 13:48    Titel: Antworten mit Zitat

Hallo.

Ich verwende die Version 5.3.2 Build 1083.

Wenn ich ein neues Projekt anlege funktioniert die Suche auch nicht. Und seit der Neuinstallation des HTML Help Workshop bekomm ich auch bei einem neuen Projekt die oben beschriebene Fehlermeldung.

Danke und lg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
dominik.wagner



Anmeldungsdatum: 03.07.2012
Beiträge: 3

BeitragVerfasst am: Di Jul 03, 2012 16:08    Titel: Antworten mit Zitat

Hallo.

Folgende Probleme gab es:

1) bei der Neuinstallation des HTML Help Workshops werden die DLL Dateien nicht registriert.
Deshalb:
- regsvr32 hhctrl.ocx
- regsvr32 itss.dll
- regsvr32 itircl.dll

2) Anscheinend funktioniert die Suche nicht, wenn sehr große (70MB +) XML Dateien vorkommen. wenn man die sehr großen XML Dateien löscht und das Projekt neu kompiliert funktioniert die Suche auch wieder.

lg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Help+Manual-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht -> Microsoft HTML Help (.chm) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de